Home · Neuigkeiten · FAQ

Open E-Government :: Packages :: pkg-config-lite

Meta data

Package: pkg-config-lite
Name: pkp-config lite (no glib dependency)
Description: pkg-config-lite is based on pkg-config, but is built with a glib code snippet which eliminates the glib dependency, so it is possible once again to build and run pkg-config without dependencies. I have created this little 'fork' to avoid having to install another glib DLL under MinGW. This avoids conflicts if you install the GTK or gtkmm SDK which then installs another instance of glib.
License:

Homepage: http://sourceforge.net/projects/pkgconfiglite/
Download: http://sourceforge.net/projects/pkgconfiglite/files/

Set

Version: 0.28-1
Date: 2013-01-26
State: Stable

Files:
pkg-config-lite-0.28-1.tar.gz (checked: 2015-02-27)

(c) 2015 Gerrit M. Albrecht. Alle Rechte vorbehalten.
Impressum · Datenschutz